Upgrading ELK from 5.x after Install


#1

Hello, I’m looking into rockNSM and after deploying it, I noticed ELK is out of date. Currently, the version installed is 5.x. Are there any issues with upgrading ELK to 6.x? Should other apps be upgraded at the same time?

Thanks.

Michael


#2

There is a lot that changed from 5.x to 6.x, especially with moving to a single document type. We are working on an upgrade path to 6.x for a future release, but it isn’t as simple as updating the RPMs unfortunately.