Rock 2.1 and Elastic 6.4


#1

RockNSM 2.1 dropped the day before ES 6.4 was released. This is a placeholder for any issues that come up and the necessary fixes (hopefully) to get and keep you going until we’re all sync’ed up again.


#2

The logstash kafka plugin bundled with 6.4 has a regression. To get it back up and running you just need to update the plugin:

sudo bin/logstash-plugin uninstall logstash-output-kafka
sudo bin/logstash-plugin install --version 7.1.3 logstash-output-kafka

#3